Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 5490 | 5491 | (Page 5492) | 5493 | 5494 | .... | 5513 | newer

    0 0

    Storage Migration use IO Mirroring,i want to know that, whether the size of the IO data block is compared with the size of the migrated data block when the data is being migrated to improve the efficiency of the migration,thks!


    0 0

    No, I performed host restart, it automatically connected to vcenter.


    0 0

    Storage Migration use IO Mirroring,i want to know that, whether the size of the IO data block is compared with the size of the migrated data block when the data is being migrated to improve the efficiency of the migration,thks!


    0 0

    Yes, can you please expand little more on your process?

     

    Thank you,

    Vkmr.


    0 0

    Storage Migration use IO Mirroring,i want to know that, whether the size of the IO data block is compared with the size of the migrated data block when the data is being migrated to improve the efficiency of the migration,thks!


    0 0
  • 06/16/17--20:16: App stack performance issue.
  • Hi,

     

    I am using one app stack called appstack-1.0 (size: 8GB) which is taking 5 min. to log-in,

     

    Later, I updated the appstack-1.0 to appstack-2.0 by adding new app's in it (size: 12 GB), now it took only 3 min. to log-in, I don't have any answer to the client, why it is behaving like it?

     

    Thank you,

    Vkmr.


    0 0

    Alex,

     

    Did you ever find a solution to your issue? I am seeing the exact same situation that you describe.  Autodeploy on 6.5 host w/ distributed switch fails and no gateway is entered. 


    0 0

    Thank you Continuum and all of the other posts for your help.

     

    So to my understanding, you are suggesting I use a program called Scalpel to scan the virtual machine itself if I remember a password on the list?

     

    Luckily I do remember a password, so this is sounding promising. When I google Scalpel, I get information that this is a Linux based recovery program.

     

    Would I have to make another Ubuntu virtual machine in order to do the apt-get to install Scalpel and then run recovery directly on that virtual machine?

     

    Or what is your suggestion?

     

    I would appreciate being able to talk to you on Skype if at all possible. I'm really surprised at how helpful the community here is. I anticipated some smartass responses and people saying "good luck" haha.


    0 0

    Dear all

    Hi

     

    i have few desktop that created with link clone mode with composer now i want convert them to dedicate desktop without composer how can do this?

     

    BR


    0 0

    I know this is old but it's the only real answer I found in June 2017 so I marked it helpful.  It's a shame VMware doesn't support non AD LDAP anymore (I found a note for an older version on how to do it but the commands don't exist anymore).  Not everyone runs AD for authentication although many do but it's a shame they took the option out.  We may see a day when VMware only supports Windows boxes!


    0 0

    You mentioned you use a WD Red and that is marketed as a NAS drive instead of desktop drive.

     

    Are you using it as ordinary desktop drive?

     

    Some weeks back, another poster reported problems with a Win 7 VM on Workstation 12 either crashing with BSOD upon booting or just plain slow if it did boot up. I looked at the vmware logs and the host machine configuration. The VM was stored in a WD Red NAS drive installed as a desktop drive. VMware logs would show that the virtual disk would either be recognised as SSD (it would then crash) or go slow when it recognised it as a virtual disk with rotational speed 65536 (instead of 5400rpm). The poster moved the Win 7 VM to Samsung SSD and it was working normally.

     

    It led me to search on the internet whether it was suitable to use NAS drive as desktop drive. Of course there are differing/conflicting opinions.

     

    But one thing I found is that WD Red drive has something called Time Limited Error Reporting (TLER). Some think this could cause the drive to report read/write errors to the OS more often if used as a regular desktop drive; if it was configured in RAID it would be fine as that was the NAS disks were designed for. If that is true, corruption would be more likely when the WD Red is used as regular desktop drive.

     

    So you may want reconsider how you use the WD Red drive after you manage to make the recovery.

     

    Good luck with the recovery.


    0 0

    VIDM is free with LI.


    0 0

    Bumping this up again - I've done further testing and determined that this problem -only- occurs with dvSwitches.  The issue does not occur with standard VMware switches nor the Cisco N1kv.  So there's something amiss with the dvSwitch code.

     

    The problem only seems to occur with IPv6 traffic across the uplink ports.  IPv6 access within the dvSwitch continues to work.

     

    The problem does not depend on the number of hosts or IPv6 addresses on the switch.

     

    Hopefully someone else has seen this problem and/or come up with a solution by now...


    0 0

    I am having this issue with a client.  I did have the password expired and I changed the password in the VCSA config and using putty no go.  Anyone else find other solutions?


    0 0
  • 06/16/17--23:36: VMware HOL for VCP
  • Hi folks, I am studing VCP-DCV so do you recommend a specific VMware-HOL Lab Numbers to lab it up?


    0 0
  • 06/17/17--00:00: Re: vmware tools
  • You seem to have left out the back-slash after the drive letter.
    And "When you specify a path with a drive letter but no initial backslash, it is typically interpreted as a relative path to the current directory on the specified drive."

     

    Try changing the line, as it also says in the original, with a slash behind the drive letter.

     

    $cmd="$($DrvLetter)\setup.exe /S /v`"/qn REBOOT=ReallySuppress ADDLOCAL=ALL`""


    0 0

    my case is

     

    bulk add vmkernel to esxi

    Creates a new VMKernel network adapter and connects it to the specified port group on the specified distributed switch.

    -------------- Example 8 --------------

     

    $myVMHost = Get-VMHost -Name "MyVMHost"

    $myVDSwitch = Get-VDSwitch -Name "MyVDSwitch"

    New-VMHostNetworkAdapter -VMHost $myVMHost -VirtualSwitch $myVDSwitch -PortId 100 -IP 192.168.0.50 -SubnetMask 255.255.255.0

     

    So here the ip will be specific for each node ..


    0 0

    Hello,

     

    Horizon client for Windows Store does not F13-F24 currently. Due to system limitation, Horizon Client for Windows Store only support a limited set of combination keys. We are working on the investigation to support more combination keys. They are on our roadmap but currently they are not ready.

     

     

     

    Regards.

    Dong.


    0 0

    Try like this

     

    # Following info is in the CSV

    #

    # 'VMHost','Switch','Port','IP','Mask'

    # 'esx1','switch1','100','192.168.0.50','255.255.255.0'

    #

     

    Import-Csvvmkernel.csv-UseCulture|%{

        $myVMHost=Get-VMHost-Name$_.VMHost

        $myVDSwitch=Get-VDSwitch-Name$_.Switch

        New-VMHostNetworkAdapter-VMHost$myVMHost-VirtualSwitch$myVDSwitch-PortId$_.Port -IP$_.IP -SubnetMask$_.Mask

    }


    0 0

    Hello

     

    I'm running Workstation 12 on a physical machine which has:

     

    • Win7 Ultimate
    • 16 GB RAM
    • i-7 CPU @2.30 GHz

     

    My Virtual machines are 3:

     

    • Win2008 R2 x64 x2 (6GB and 1GB allocated)
    • 1 ESX (4GB allocated)

     

    And my 2 Windows 2008 run quite slow. Above all, the vCenter.

     

    I haven't see much performance in running VMs since I upgraded from 8 to 16GB of physical memory.

     

    VMWare is taking at most 150-200 MB of RAM (Firefox takes even more).

     

    ¿Am I doing something wrong?

     

    Thanks!


older | 1 | .... | 5490 | 5491 | (Page 5492) | 5493 | 5494 | .... | 5513 | newer